This documentation has moved. For the most recent documentation, check out https://docs.adaptavist.com. Please update your bookmarks and links.

Skip to end of metadata
Go to start of metadata

Compatibility

Compatible with Jira Server 7.2.0 - 8.5.3 & Jira Data Center 7.2.0 - 8.5.3 

Fixes and Improvements

Released 

New Features and Changes

  • New notification when performing an import with an evaluation license of Project Configurator.
  • Compatibility for Jira 8.4.0 and JSD 4.4.0

Bug Fixes

  • Error fixed related to new entities assigned to an existing workflow.
  • This version of Project Configurator addresses a medium severity security vulnerability that was recently identified in Project Configurator. The vulnerability affects all versions of Project Configurator prior to 3.0.9. The vulnerability means that a user with Jira System Administrator permissions read files and network resources (such as http) accessible to the Jira server via an XML external entity (XXE) flaw. If you have any questions, please feel free to raise a support request at https://productsupport.adaptavist.com/servicedesk/customer/portal/37/create/225 referencing PCDEV-1331.
  • No labels