Skip to end of metadata
Go to start of metadata

Hi,

Could you confirm me if Builder 3.3.3 is compatible with Confluence 2.10 and above?

Thanks
Pascal

  • No labels

1 Comment

  1. 3.3.3 has a number of issues with 2.10 ... most notably the filters on the search page ... you should use 3.3.4 available here instead.