Skip to end of metadata
Go to start of metadata

Hi All,

We have just released Theme Builder 4.2-RC1 - an early access release that provides Confluence 3.4 compatibility among other fixes.

We advise all users on Confluence 3.3.x or 3.4.x to test out this latest release (all DWR components have been removed) and let us know of any issues. All going well, we hope to make a final release next week.

Further details are available here.

  • No labels

1 Comment

  1. Just to update: Theme Builder 4.2-RC3 has been released today.

    Please upgrade to this if you have been using an early 4.2-RC or 4.1.4-M release, or have been experiencing any problems with Theme Builder 4.1.x and Confluence 3.3.x or 3.4.x