Skip to end of metadata
Go to start of metadata

Released on .

Compatibility

Compatible with JIRA 7.X and later.

If manually downloading the archive from the Atlassian Marketplace, please make sure to download the version that is compatible with your Jira. Version 6.7.4-jira7 is compatible with Jira 7 only and version 6.7.4 is compatible with Jira 8.x and later.

Bug Fixes & Improvements

  • Fixed a security issue to prevent XSS attacks from occurring in the History log.
  • No labels