Skip to end of metadata
Go to start of metadata

The Descendant Notifications add-on is archived.

 The Descendant Notifications add-on for Confluence has been re-launched and replaced by Enterprise Notifications since Confluence v. 5.0+ . Read the announcement about the retirement of the add-on on our blog.

The Descendant Notification plugin extends Confluence’s page watch functionality to an entire hierarchy of pages, whenever something changes on a selected page or its descendants you'll get notified by email.

You can also view Descendant Notification plugin on our Adaptavist website

 

Compatibility

  • The latest compatible version right now is 3.0.2 compatible with Confluence versions  4.3 - 4.3.7

  • You can always check the compatibility for other version of Confluence from the Atlassian Marketplace 

Installation

Descendant Notifications is available for installation from the Atlassian Marketplace, using Confluence Server Administration > Universal Plugin Manager (UPM), or by download from the  Atlassian Marketplace .

Plugin Licensing 

  Descendant Notifications is a free plugin, so can install the Free License to your installation using the Plugin Licensing Manager

Plugin Support

We offer plugin related support, Product Support Service Level Agreement (SLA) for Adaptavist Products and Plugins.

Documentation

 The Documentation for Descendant Notifications

 

Top of page

Frequently Asked Questions on Descendant Notifications

If you need more explanation or have any other questions then please contact us.

 

 What is the difference between Descendant Notifications and Enterprise Notifications?

The Descendant Notifications and Enterprise Notifications plugin are the same plugin but Enterprise Notifications plugin was redesigned to accommodate the Confluence 5 changes. Hence Descendant Notifications is for versions before Confluence 5 and Enterprise Notifications

 How to migrate from Descendants Notifications to Enterprise Notifications

The general, recommended way of upgrading a Confluence is to uninstall the plugins before the upgrade, and once the upgrade is finished, re-installing it back. In this case, uninstall the Descendant Notifications, upgrade the Confluence instance and then install the Enterprise Notifications.

If you have unknowingly installed both plugins in your instance at the sametime, We suggest to uninstall both plugins and then clear the plugin cache. Here you can find the instructions . After that, please install only the Enterprise Notifications plugin and do the rebuild in Confluence Administration site / Enterprise Notification menu.

 

 What does rebuilding do?

In older versions,

The rebuilding was provided so that users migrating from Confluence 4 versions to Confluence 5 could migrate the data from Descendant Notifications to Enterprise Notifications plugin. In order to use the plugin, rebuilding the data functions is provided, so the menu elements, which were not displayed could appear. This is needed to be done only once.

In newer versions,

In the next version of the plugin we will separate this and check automatically, if there was Descendant Notification plugin installed formerly, therefore the rebuild will be not needed for those users who were not using Descendant Notification plugin.

 

 

 

Issues and User Questions have been archived in our read-only forums:
Known Issues

User Questions

Suggested Improvements

 

 

 

Top of page