Skip to end of metadata
Go to start of metadata

I have version Theme Builder 3.0.2 in our Production Confluence 2.10.3 and would like to upgrade it to "3.3.4 M7". When I directly upgrade it from Confluence's Plugins page I get an error.

If I uninstall 3.0.2, will I lose the Layouts that I am actively using for some of Confluence spaces?

Thanks,
Doods

  • No labels

1 Comment

  1. Unknown User (dudester)

    Okay never mind. I increased the packet allowed in my MySQL DB and everything worked fine (please note that I did this for the Calendar Plugin; it was coincidence that it also solved the problem I was having with upgrading the Theme Builder plugin).

    Thanks.