Skip to end of metadata
Go to start of metadata

Hi:
I bought a Starter license of Confluence.

I see that Theme Builder supports the Confluence Starter license. Yet, when I try to upload my Confluence Starter license as the Theme Builder License, I get the following error:

Input length must be multiple of 8 when decrypting with padded cipher

My version of Theme Builder Plugin is:

3.3.4-M1-conf210

TIA.

I really need the help. (smile)

  • No labels

2 Comments

  1. Unknown User (reselbob)

    Never mind. I see that I have to use:

    3.3.4-M4-conf210

    1. Yeah, sorry about that ... the 30 day check should have kicked in but for some reason it wasnt doing.

      As you have found though 3.3.4-M4 fixes that (big grin)