Skip to end of metadata
Go to start of metadata

Our Early Access Programme (EAP) allows interested parties to try out the latest development releases of Theme Builder, prior to the final stable release. As such, you should not use EAP releases in production environments - they may contain bugs or partially complete functionality.

Builder 4.0.1 is a bugfix release to add support for confluence 3.1.1 and fix theme-admin permissions tab issues

Builder 4.0.1-M1

  • Add support for confluence 3.1.1 global settings
  • Prevent atl_token being applied to editinword menulinks
  • Ensure theme admin uses the correct permissions tab

Download

  File Modified
Java Archive adaptavist-plugin-themeBuilder-4.0.1-M1.jar Feb 09, 2010 by Alain Moran

Reporting Problems

Please report any issues that you find to tracker.adaptavist.com

  • No labels