Skip to end of metadata
Go to start of metadata

A new installation of Confluence fails to install the Builder Theme plug-in listed in the plugin repository. MySQL has a max_allowed_packet value of 32M yet the old issue, "There was a problem evicting or flushing a PluginData object" pops up before the installation can complete.

Please help!

  • No labels

1 Comment

  1. Unknown User (john.wright@comdev.ca)

    Solved! The my.cnf file copied from the MySQL examples had two entries for max_allowed_packets. The 32M setting was being overwritten by a later 1M setting in the file.