Skip to end of metadata
Go to start of metadata

hello,

I turned my space to a community space and now I tried to invite some of my registered friends. I can see the invitations in the space admin area, but none of the invitation emails have been sent. While sending I checkend the email queue, but no email went to this queue. Do I have to change any settings in the space to get mails sent out? Mail notification for changed pages is working so I thought that bubbles would use the same settings.

Is there any advice?

Thank you in advance
GuL

  • No labels

14 Comments

  1. Unknown User (gul)

    ups, I guess I misunderstood the functionality of invitations. Invitations are visible on the invitees' screen, but there seems to be no mail-functionality for invitations. Please correct me if I'm wrong.

    Sorry for irritations

    GuL

    1. Unknown User (gfraser)

      Is Confluence sending out other mail notifications (eg. page updates, etc)? If not, check your email server settings.

      1. Unknown User (gul)

        Yes, all other mail notifications are sent out correctly. Server settings should be fine.

        As I didn't find any information about it: Does Community Bubbles send out invitation mails at all?

        Thx
        GuL

        1. Unknown User (skrebs)

          Community Bubbles should send out email invitations.

          Was there any errors in the logs when you created an invitation?

          1. Unknown User (thrice)

            Hello,

            i still have the problem that the invitation mail won´t be send.
            there wasn any errors while inviting a friend.

            this function is very important for me. is ther any solution?

            regards

            thrice

  2. Unknown User (thrice)

    Hi,

    same problem here. i cant send or receive invitation emails..
    my community type is "Open Enrolment".

    i dont know whats wrong

    regards

    thrice

    1. Unknown User (skrebs)

      Are the test invitations that you are creating appearing on the invited users profile?

      1. Unknown User (thrice)

        Yes, all the test invitations are shown up in their profiles. It seems that the workflow works, just without sending email.

        5 mins ago i test succesfully an email notification by changing a content in a space. so i think the email server is correct configured.

        1. Unknown User (thrice)

          i test again an invitation to have a look on the email queue.
          the email queue is empty...

          1. Unknown User (thrice)

            nevermind....

            works now.

            1. Unknown User (gul)

              Great to hear that! But what did you change in order to fix it?

              GuL

              1. Unknown User (thrice)

                hi GL,

                you have to put explicitly the emailadress from which the server will send. the same emailadress which you have got under "mailserver " of the administrator page.

                hope it helps you to fix your problem.

                thrice

                1. Unknown User (gfraser)

                  Where did you put that email address? I thought the only place was in the mail server settings?

                  1. Unknown User (thrice)

                    administrator interface -> community settings -> invite email from adress