Skip to end of metadata
Go to start of metadata

Community Bubbles 1.3.1 contains an update to the internal licensing code to allow Confluence starter licenses to run for free.For more details see the related announcement in our blog.

Bug Fixes and Improvements

The only change in this release is to allow Community Bubbles to run for free on the Confluence starter (5-user) license. There are no other updates in this release, therefore if you are using a normal commercial/academic Confluence license you can probably skip this release.

Installation

This release requires Confluence 2.9 or later.

Visit the Atlassian Marketplace page to get the latest version or install via the plugin repository.

Please make sure you are using a supported version of Confluence before installing this version of the plugin.

New Installation

Confluence Index rebuild required

This plugin contains functionality which adds extra infomation to the Confluence search index. After installing the plugin the admin user needs to run an index rebuild so that the new index fields are created for existing functionality.

Upgrading from Bubbles 1.3

The upgrade from Bubbles 1.3 should be straightforward, simple update via the plugin repository or uninstall and upload the new version via the plugin manager.

Upgrading from an earlier version

You can easily upgrade from a previous version of Bubbles by uninstalling the old version and uploading the new version into your Confluence instance. Or you can upgrade via the plugin repository. You configuration and settings will automatically be picked up by the new version.

If you are going to enable the activity score functionality in this release, an index rebuild will be required after updating those settings.

If you are upgrading from a release before 1.2 please refer to the 1.2 release notes for information on updates to the forum macro that were included in that release.

  • No labels