Access Keys:
Skip to content (Access Key - 0)

Community Forum Closure Notification

Adaptavist would like to extend our thanks to all of the forum visitors who have used the Adaptavist Community forums to post questions about our plugins.
In order to improve our plugin support, Adaptavist are upgrading the way that we deal with support queries. Since Monday the 25th February 2013, these forums were closed and will remain in read-only format. We will continue to deal with support queries via a contact form which will send all queries directly to our support engineers. If you have any questions or comments regarding this change, please reach out to us on plugin-support@adaptavist.com
Please keep a look out for our upcoming blogging area for updates and news on our plugins.

<< Back to Topics


Macro issue

Theme Builder - Bug Report, made by Ole Kristensen on Feb 06, 2012 08:48

Current Status: Fixed

 

Plugin Version: 4.3.0

Confluence Version: 4.1.2

It's not possible to load the macro browser.
User Macros in the admin interface throws an error
When un-installing ThemeBuilder evrything is fine.


  1. Feb 06, 2012

  2. Feb 08, 2012

    Patrick Forssell says:

    We have the same issue.. I have been looking in to this and been disabling Adapt...

    We have the same issue.. I have been looking in to this and been disabling Adaptavist Theme Builder modules, and I have been able to isolate the problem to these modules:

    • webui-list(webui-list)
    • create-child(create-child)
    • menubar(menubar-xhtml)
    • menu(menu-xhtml)
    • compound-menuitem(compound-menuitem)
    • menuicon(menuicon)
    • menulink(menulink-xhtml)
    • builder-show(builder-show-xhtml)
    • builder-hide(builder-hide-xhtml)
    • include-blog(include-blog)
    • blog-list(blog-list)
    • blog-rss(blog-rss)
    • blog-roll(blog-roll)

    So if I enable any of these modules the macro browser cannot be loaded. The error message is in the Ole Kristensen:s comment above.

    Also I just attached the error that I get to Atlassian-confluence.log when I activate blog-list module. Link is in the modules list.

    1. Feb 10, 2012

      Gareth Wilson says:

      That's great - thanks for the info Patrick.

      That's great - thanks for the info Patrick.

  3. Feb 23, 2012

    Ole Kristensen says:

    Installing the latest release candidate resolved this issue - THX !

    Installing the latest release candidate resolved this issue - THX !

    1. Feb 23, 2012

      Gareth Wilson says:

      Glad to hear it, thanks for the update.

      Glad to hear it, thanks for the update.

  4. Feb 23, 2012

    Patrick Forssell says:

    I can confirm this too, it works!

    I can confirm this too, it works!

or log in to vote and add or reply to topics.


Adaptavist Theme Builder Powered by Atlassian Confluence