Access Keys:
Skip to content (Access Key - 0)

Community Forum Closure Notification

Adaptavist would like tosay thank you to all of the forum visitors who have used the Adaptavist Community forums to post questions about our plugins.

Adaptavist have changed the way that we deal with support queries. These forums were closed on Monday the 25th February 2013, and will remain in read-only format. We will continue to deal with support queries via a contact form which will send all queries directly to our support engineers. If you have any questions or comments regarding this change you can contact us at plugin-support@adaptavist.com

All the latest updates and news on our plugins can now be found at www.adaptavist.com.

<< Back to Topics


Footer appears to the left of the left sidebar in Chrome

Theme Builder - *Bug Report, made by

page-info: org.codehaus.xfire.XFireRuntimeException: Could not invoke service.. Nested exception is org.codehaus.xfire.fault.XFireFault: Could not receive fault.. Nested exception is org.codehaus.xfire.fault.XFireFault: No write method for property {http://rmi.java}message in class java.rmi.RemoteException

on Apr 23, 2012 21:44*

Current Status: Waiting for Information

 

Plugin Version: 4.3.0

Confluence Version: 4.1.9

Re: Theme Builder 4.3.0

Hello,

I have been attempting to upgrade my Confluence 3.x installation to version 4.x. My 3.x installation uses Theme Builder like a charm, but my upgrade to 4.x with the latest Theme Builder does not work properly in the Chrome browser. Specifically, the Footer area (which is supposed to be displayed below the content area) shows up to the left of the Left Sidebar area. The layout I've been using with C3.x worked fine in all browsers, but this left-of-the-left-sidebar in Chrome is very wacky. Has this come up as an issue for you? Any chance you could take a look at it?

Thank you!
Dan Batten


  1. Apr 26, 2012

    Gareth Wilson says:

    Thanks for reporting your issue. This is a known issue and will be resolved in a...

    Thanks for reporting your issue. This is a known issue and will be resolved in a future release of the plugin. It's something we've encountered ourselves, so I've asked for the workaround, which I will add here once I get it. Thanks.

    1. Apr 26, 2012

      deebat says:

      Thanks much, Gareth. This is a real relief! I think I've tried everything to fix...

      Thanks much, Gareth. This is a real relief! I think I've tried everything to fix this thing myself.

or log in to vote and add or reply to topics.


Adaptavist Theme Builder Powered by Atlassian Confluence